Firmware version : 3.61-3.73

no love for ya, downgrade already

Fixing problems on non 3.60 firmware can be annoying and difficult considering the fact that Hencore mainly relies on the MemoryCard and QCMA connection. QCMA tends to be unreliable and when you don't have access to the memory card for any reasons it makes things harder. (like you forgot to delete id.dat and now that the spoof isn't working it force you to update or format the MemoryCard.) It's for that reason I recommend everyone to downgrade to 3.60 directly as it has a full support for plugins and the WebKit exploit to make it easier to recover from problems.

If your problem is that you can't connect to final-hencore or QCMA head to the QCMA page.

Hencore doesn't open. I have a white screen only.

hencore² needs you to press the R button when you open the app to access the bootstrap menu

If you use h-encore² then keep trying. The success rate is pretty low (around 25%) and trimming the app decrease the success rate.

Final hencore gives me a sha256 error.

This happen if the internet connection had failed midway and corrupted the download, thus having a sha256 mismatch. You need to delete the bittersmile.pkg from the data folder in the desktop (you'll need to kill FinalHencore first) and retry. Alternatively if you still face the issue, you can manually download the pkg and place it in the data folder. (You can find the link of the pkg on the hencore github)

Final hencore is stuck to whatever step it's trying to do.

Might be your pc, all you can do is to close and retry the process and hope that it will works.

Final hencore simply doesn't want to work

Manually install hencore, it's not difficult and the instructions are in the readme!

hencore1

hencore²